aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorMarc Coquand <marc@mccd.space>2024-05-16 14:48:58 -0500
committerMarc Coquand <marc@mccd.space>2024-05-16 14:48:58 -0500
commitefe45feea10551feda95d647dccecd973cfe5320 (patch)
treee4f0908e84c23c0e90c7f49a2a93e5dcb53f8a66 /flake.nix
parent970960a0593a0fca7545b8c41fe380151f675570 (diff)
downloadstitch-efe45feea10551feda95d647dccecd973cfe5320.tar.gz
stitch-efe45feea10551feda95d647dccecd973cfe5320.tar.bz2
stitch-efe45feea10551feda95d647dccecd973cfe5320.zip
test
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 1d741f7..c6d15f0 100644
--- a/flake.nix
+++ b/flake.nix
@@ -55,11 +55,12 @@
src = ./.;
buildInputs = devPackages;
buildPhase = ''
- dune build --profile-release
+ dune build --profile release
'';
installPhase = ''
- cp _build/install/default/bin/stitch/bin/stitch $out
+ echo "building to $out"
+ cp _build/install/default/bin/stitch/ $out
'';
};