aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorMarc Coquand <marc@mccd.space>2024-05-17 16:19:32 -0500
committerMarc Coquand <marc@mccd.space>2024-05-17 16:19:32 -0500
commit51a5f347ea4826c61349c5f0890d7f984c166eac (patch)
tree1702821ca732103b75d8bd53ba5a83bcdbb4e180 /flake.nix
parentb6ecaa98c8a07c42f55bb498ebdb8c82873c3b62 (diff)
downloadstitch-51a5f347ea4826c61349c5f0890d7f984c166eac.tar.gz
stitch-51a5f347ea4826c61349c5f0890d7f984c166eac.tar.bz2
stitch-51a5f347ea4826c61349c5f0890d7f984c166eac.zip
Setup everything for static and non-static releasev0.0.1push
Notes
Notes: Very first ALPHA release. Still rough around the edges Download static binary from: http://blobs.mccd.space/stitch/0.0.1/stitch md5sum: ff0a859821579c52ae20df733c6b8038 Man pages: http://blobs.mccd.space/stitch/0.0.1/stitch.1
Diffstat (limited to '')
-rw-r--r--flake.nix9
1 files changed, 1 insertions, 8 deletions
diff --git a/flake.nix b/flake.nix
index a51608b..8190cae 100644
--- a/flake.nix
+++ b/flake.nix
@@ -33,14 +33,7 @@
${package} = prev.${package}.overrideAttrs (_: {
# Prevent the ocaml dependencies from leaking into dependent environments
doNixSupport = false;
- buildInputs = [
- pkgs.glibc.static
- pkgs.zlib.static
- pkgs.binutils-unwrapped
- pkgs.ocaml
- pkgs.musl
- pkgs.gcc
- ];
+ buildInputs = [];
});
};
scope' = scope.overrideScope' overlay;