summaryrefslogtreecommitdiff
path: root/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configuration.nix')
-rw-r--r--configuration.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/configuration.nix b/configuration.nix
index a6f6f26..e917d29 100644
--- a/configuration.nix
+++ b/configuration.nix
@@ -27,7 +27,7 @@
services.cron = {
enable = true;
systemCronJobs = [
- "10 * * * * www-data php -f ${pkgs.freshrss}/app/actualize_script.php > /tmp/FreshRSS.log 2>&1"
+ "10 * * * * www-data ${pkgs.php}/bin/php -f ${pkgs.freshrss}/app/actualize_script.php > /tmp/FreshRSS.log 2>&1"
];
};
@@ -81,7 +81,7 @@
defaults.email = "marcc@mccd.space";
};
- environment.systemPackages = with pkgs; [ git vim ];
+ environment.systemPackages = with pkgs; [ git vim fd php ];
users.users.git = {
isNormalUser = true;